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Welcome to the UC Suite for the SV9100 telephone system. The UC Suite provides several telephony 
utilities within one versatile application. The application can be configured for use as an IP softphone or 
to control a physical NEC deskset. Contact center agents, enterprise workers, and operator/receptionists 
can all customize the UC Suite to efficiently perform the telephone functions required for their job. 
Through this application, a user has access to many of the standard and enhanced features of the 
SV9100 telephone system, whether sitting at their office desk, working in a conference room, or traveling 
out of the office.

IP Softphone

The softphone takes advantage of the convergence of voice and data by bringing all of the capabilities of 
a traditional desktop phone into the PC. Whether in the office or on the road, the softphone can deliver 
high-quality voice communications through a USB-connected headset or handset. The IP softphone is 
so versatile that is can serve as a primary desktop phone, a supplemental phone, or as a telecommuting 
device.

Enterprise Workers

The UC Client provides easy access to the most common functions provided by a digital phone. By using 
this application, users can easily manage their call handling tasks without having to switch their attention 
between the telephone and PC. Additional features, such as a contact directory, recording capability, and 
Instant Messaging, provide increased value to the NEC telephone user. 

Attendant/Receptionist

An operator or receptionist can use UC Suite to easily access the most common functions required by 
their position. The user works more efficiently by managing their call handling tasks without having to 
switch their attention between the telephone and PC. Additional features, such as a company directory, 
recording capability, and enhanced messaging, provide additional value to the attendant position. 

The UC Suite also provides several user interface options that allow the user to select the screen layout 
that will work best for their environment. Information about the different user interface options can be 
found at the following locations:

 Toolbar Mode
 Window Mode
 Phone Image (SP310 Softphone)

Toolbar Mode

In Toolbar Mode the UC Suite is displayed as a thin control panel that can be docked at either the top or 
bottom of the screen. This display option is valuable for users that need to utilize the majority of their 
screen space for other applications, yet have quick and easy access to their telephone functions.

INTRODUCTION
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The left side of the toolbar has a call control area that allows users to quickly answer calls, hang up, and 
initiate speed dials. The right side of the toolbar provides access to feature buttons for updating 
Presence status, transferring calls, and performing other telephony functions.

Window Mode

In Window Mode the UC Suite is displayed as a floating panel that can be easily resized to fit the user’s 
needs. This display option is valuable for users that want to monitor the status of other users and have 
quick access to the complete set of application features.

The top section of the Window includes the Presence control and Contact Center state control (optional) 
which allow the user to easily change their status. The function toolbar is fully customizable, allowing the 
user to hide and re-order the buttons to best suit their needs. The Active Call displays all calls that are 
currently being controlled by the user. The BLF tabs allow the user to monitor the Presence and Phone 
status of other users on the system. The Park area at the bottom of the window allows the user to easily 
monitor and access the status of Park orbits on their phone system.
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Phone Image (SP310 Softphone)

The Phone Image view provides a replica of the NEC deskset on the screen. This view is only available 
when the UC Suite is running in softphone mode. 

The Phone Image lamps and display area will update in the same manner as the physical phone. All 
buttons on the phone can be pressed by positioning the mouse cursor on the desired button and 
pressing the mouse button. 

The Phone Image can be modified through the Preferences settings to include an Add-On module or a 
60-button Expansion module to the on-screen layout.
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The UC Suite provides convenient access to all of the functions required for normal call handling 
functions. Once a user becomes familiar with the UC Suite user interface, calls can be easily handled 
without even touching the telephone set. Almost all of the basic features, such as answering calls, 
originating transfers, and placing calls, can be accomplished by using the mouse, keyboard, or a 
combination of both mouse and keyboard input. This flexibility allows the user to manage call activity in 
whatever manner is most comfortable for their environment.

The basic call handling operations that can be accomplished with the UC Suite are as follows:

 Answering Incoming Calls
 Disconnecting from a Call
 Placing an Outbound Call
 Placing a Call on Hold
 Retrieving a Call on Hold
 Transferring a Call
 Setting Up a Conference Call
 Parking/Unparking a Call
 Annotate a Call
 Auto Callback 
 Missed Calls and Voice Mail Alerts
 Accessing the Company Directory

Answering Incoming Calls

When a call arrives, the UC Suite generates a ringing tone and the new call is indicated on the screen. 
The user can answer the call using any of the following methods:

 Use the mouse to select the Answer function on the Function Toolbar. 
- OR -

 Press the assigned hotkey on the keyboard. 
- OR -

 Use the mouse to select the Ringing call entry within the Active Call List. 
- OR -

 Use the mouse to select the Off-hook button on the Compact Phone or Emulation Phone image. 

If another call is active when a ringing call is answered, the active call is automatically placed on hold.

HANDLING CALLS
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Disconnecting from a Call

To disconnect from an active call:

 Use the mouse to select Hang Up from the Function Toolbar. 
- OR -

 Press the assigned hotkey on the keyboard. 
- OR -

 Use the mouse to select the On-hook button on the Compact Phone or Emulation Phone.

Placing an Outbound Call

When the UC Suite is idle (no active call), you can initiate an outbound call. The UC Suite provides the 
Dial function to initiate a call to an external number and special dialing features for the BLF/DSS Area 
and Directory/Contact List menu.

To initiate a call using the Dial function:

1. Use the mouse to select Dial on the Function Toolbar. 

- OR -

Press the assigned hotkey on the keyboard.

2. Enter the number to be dialed in the Destination field within the Dial Number menu. 

3. Select the Start option to place the call. 

To initiate a call using a BLF/DSS or Speed Dial key: 

 Within the BLF/DSS Area, use the mouse to select the station or speed dial entry to be dialed. 

To initiate a call to a Directory entry:

1. Within the Directory menu, press the right mouse button to select the directory entry to be dialed. 

- OR -

Double-click on the destination number cell in the Directory table. This automatically initiates dialing of the 
selected number.

2. If using the popup menu, select the Dial Extension option to place the call. 
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Placing a Call on Hold

To place the active call on hold:

 Use the mouse to select Hold on the Function Toolbar. 
- OR -

 Press the assigned hotkey on the keyboard. 

Retrieving a Call on Hold

To retrieve a call that was previously placed on hold:

 Use the mouse to select the held/parked call on the Active Call List. 
If another call is active when a held call is retrieved, the active call will automatically be placed on hold.

Transferring a Call

The UC Suite provides several different methods to initiate a transfer on an active call. The Transfer 
function can be used to initiate a transfer to an external number, while the BLF/DSS area and Directory 
Menu provide special features to initiate a transfer. The UC Suite also provides the option to perform 
either a supervised transfer or unsupervised (blind) transfer.

To redirect a call using the Transfer function:

1. Use the mouse to select Transfer on the Function Toolbar. 
- OR -

Press the assigned hotkey on the keyboard.

2. Enter the number to be dialed in the Destination field within the Transfer Call menu. 

3. Select the Start option within the Data Entry area to initiate a supervised transfer. When the destination 
party answers, announce the transfer and then select Complete. If the destination does not answer or does 
not want to take the call, select Disconnect to reconnect to the original caller. Selecting the VoiceMail 
option while the call is ringing or busy sends the caller to the destination voicemail box. 

- OR -

Select the Blind option within the Data Entry area to initiate an unsupervised (blind) transfer. The call is 
immediately routed to the specified destination.
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To initiate a one-touch transfer using a BLF/DSS key: 

 Within the BLF/DSS Area, use the mouse to select the station to receive the call. When the one-touch transfer 
initiates a supervised transfer, the Transfer menu is displayed. Select Complete within the Transfer menu to 
complete the transfer.

 The one-touch transfer initiated with a BLF/DSS key can be either supervised or unsupervised (blind). The 
type of transfer is determined by a setting in the BLF/DSS configuration screen. To change this setting, on the 
Tools menu, select Preferences. Then select the Shortcuts tab and change the setting for One Touch 
Transfer. 

Using the popup menu to initiate a transfer using a BLF/DSS key: 

1. Within the BLF/DSS Tab, use the right mouse button to select the station to receive the call. 

2. From the popup menu, select either Transfer - Immediate or Transfer - Supervised to redirect the call. 

3. If Transfer - Supervised is selected, the Transfer menu will be displayed. Select Complete to complete 
the transfer or Disconnect to reconnect to the original caller. 

Setting Up a Conference Call

With an active call on the UC Suite, the user can establish a conference between the active call and a 
third party. Conference calls can be set up using either the Conference function or the Directory menu.

To initiate a conference using the Conference function:

1. Use the mouse to select the Conference function on the Function Toolbar. 
- OR -

Press the assigned hotkey on the keyboard.

2. Enter the telephone number of the conference party into the Destination field within the Conference Call 
menu. 

3. Select the Start option within the Conference Call menu to initiate the conference. 
4. When the destination answers, announce the conference and then select Complete to create the three-way 

conference call. If the destination does not answer or does not want to participate in the conference, select 
the Disconnect option. 

To initiate a conference using the Directory Tab:

1. Use the right mouse button to select the directory entry to be added to the conference. 
2. On the popup menu, select the Conference option to initiate the conference. 
3. When the destination answers, announce the conference and then select Complete to create the three-way 

conference call. If the destination does not answer or does not want to participate in the conference, select 
the Disconnect option. 
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Parking/Unparking a Call

The UC Suite provides functions to transfer the active call to a park location and retrieve a call from a 
park location. In Window mode, you can choose to define a Park monitoring area that shows the current 
status of a selected set of Park locations. The Park monitoring feature can be very useful for an 
attendant user that frequently Parks calls for other employees.

To enable the Park monitoring area:

1. On the Tools menu, select the Preferences option. 
2. Select the Telephony Features tab on the Preferences menu. 

3. Select the option for Display Park Monitoring area in Window mode. 
4. Enter the location number(s) to be monitored in the Park orbits to be monitored field. 
5. If you want to be able to use the Step Park feature, select the Display Valet Button option. 

To Park the active call using the Park monitoring area:

 Click on an empty Park location to send the call to that park orbit.
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- OR -

 Position the mouse cursor on the active call and hold down the mouse button while dragging the call to the 
desired Park location. Releasing the mouse button parks the call in the target location.

- OR -

 To use Step Park, click on the Valet button. The active call is placed in the first available park location.

To Unpark a call using the Park monitoring area:

 When the phone is idle, click on a busy Park location to retrieve the parked call. 

To Park the active call using the Park Call button:

1. Use the mouse to select the Park Call function on the Function Toolbar. 
- OR -

Press the assigned hotkey on the keyboard.

2. Select the park Location (1 through 64) within the Park Call menu. 

3. Select Start to transfer the active call to the park location. The Active Call List is updated with the 
information for the parked call. 

4. If the park location is currently occupied, a warning message is displayed. The attendant is reconnected to 
the caller and allowed to select a different park location. 

To retrieve a call using the Unpark button:

1. With the attendant console idle (no active call), use the mouse to select the Unpark Call function on the 
Function Toolbar. 

- OR -

Press the F11 key on the keyboard.

2. Select the park Location (1 through 64) within the Unpark Call menu. 

3. Select Start to retrieve the call from the park location. 
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4. If the park location is currently empty, a warning message is displayed. 

To retrieve a parked call from the Active Call List:

 With the attendant console idle (no active call), select the desired entry in the Active Calls List. The call will be 
recalled from the Park location and become the current Active Call. 

Annotate a Call

The UC Suite provides the ability to associate notes with a call record. Notes can be added and modified 
either when a call is active or by accessing a call record within the Call Log window.

To annotate an active call:

 Use the mouse to select Note on the Function Toolbar. 
- OR -

 Press the assigned hotkey on the keyboard. 
- OR -

1. Press the right mouse button while positioning the cursor on the call in the Active Call area. 
2. Select Add/Edit Note from the popup menu. 

3. Enter the text in the Note field. 
4. Press OK to save the settings. 

To annotate a call record in the Call Log:

1. Press the right mouse button while positioning the cursor on the call record in the Call Log. 
2. Select Add/Edit Note from the popup menu. 

3. Enter the text in the Note field. 
4. Press OK to save the settings.
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Auto Callback

The Auto Callback function allows the user to request a callback from another extension. This function 
can be applied whenever the user dials an internal extension that is either busy or does not answer. After 
setting a callback, the destination extension will callback the local extension when the phone is idle or 
the user next uses the telephone.

To activate Auto Callback:

 Use the mouse to select Auto Callback on the Function Toolbar. 
- OR -

 Press the assigned hotkey on the keyboard. 

Missed Calls and Voice Mail Alerts

The UC Suite will notify the user if there was a missed call or a new voice mail. An example of a missed 
call notification is shown below:

You can choose to view the Call Log from this popup or wait until later. After viewing the Call Log, the 
notification is deleted. An icon is also displayed in the task bar to informs you there is a notification.

To modify the Missed Calls and Voice Mail Alerts Settings:

1. On the Tools menu, select the Preferences option. 
2. Click on the Notification Settings tab within the Preferences menu. 
3. Select the desired display options. 
4. Click on OK to save the selections. 

Accessing the Company Directory

The UC Suite provides an online company directory to assist the user in handling call activity. Every 
extension in an organization is included in the directory to provide the attendant with quick access to 
contact information and an easy method to send calls and messages to an individual. The directory is 
opened from the toolbar and is displayed as a separate window. The directory can also be viewed from 
within the Compact Phone by selecting the Directory function.

To access the Directory in Toolbar or Window mode:

 From the Windows option on the main menu, select Directory. 
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An example of the directory window is shown below:

Operations that can be performed on the directory include the following:

 Adding a new entry to the Directory 

 Modifying an entry in the Directory 

 Deleting an entry from the Directory 

 Searching the Directory 

 Printing the Directory 

 Changing the Directory Tab Layout 

 Call Handling within the Directory 

 Sending a message from the Directory 
 Video Calling 
 Setting up a Chat 
 Transferring files 
These operations are further described within the Help section of the Directory window. 
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The UC Suite provides on-screen BLF/DSS keys that have the same functionality as the attendant 
add-on module. Each key represents one phone within the system and displays the current status of the 
phone. The indicator on a BLF key is gray when the telephone is idle and changes to green when the 
telephone is in use. The BLF image also indicates when the phone is in Do Not Disturb (Red) and 
Forwarded (Blue). A flashing green indicator represents a ringing call. Additionally, the key provides 
on-touch access for dialing or transferring calls.

The system administrator can also set up BLF Groups, which are used to organize the extension list into 
groups of buttons. Each BLF Group is shown as a tab on the top of the BLF area on the main console 
screen. By selecting different tabs, the attendant is able to see the BLFs that are assigned to that group.

Operations that can be performed using the BLF/DSS keys include the following:

 Call Handling within the BLF/DSS Buttons
 Changing the BLF/DSS Button Appearance
 Changing the Visible BLF Groups

Call Handling within the BLF/DSS Buttons

The BLF/DSS Area provides easy access to several common call handling functions.

To dial an extension using a BLF/DSS key:

 With the attendant set idle (no active call), click on a BLF/DSS key to dial that extension. 

To leave a message in a Voice Mailbox:

1. Press the right mouse button to select a BLF/DSS key. 
2. From the popup menu, select the Voice Mail option. 

To initiate a supervised transfer using a BLF/DSS key:

1. Press the right mouse button to select the BLF/DSS station to receive the call. 
2. From the popup menu, select the Transfer - Supervised option. 

3. When the party answers, announce the transfer, and then press the Complete button on the Transfer 
menu.

4. If the destination party does not answer or does not want to receive the transfer, press the Disconnect 
button in the Transfer menu to reconnect to the original caller. 

To initiate an unsupervised (blind) transfer using a BLF/DSS key:

1. Press the right mouse button to select the BLF/DSS station to receive the call. 
2. From the popup menu, select the Transfer - Immediate option. 

MONITORING THE BLF/DSS KEYS
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To initiate an one-touch transfer using a BLF/DSS key:

 With an active call on the attendant phone, click on an idle BLF/DSS key to transfer to that extension. The 
transfer is either an immediate or supervised transfer, based upon the current setting in the 
ToolsPreferences Shortcuts menu. 

To initiate a voicemail shortcut using a BLF/DSS key:

 With an active call on the attendant phone, double-click on a busy BLF/DSS key to transfer to that extension’s 
voicemail.  

To initiate a Voice Over shortcut using a BLF/DSS key:

 With an active call on the attendant phone, double-click on a busy BLF/DSS key to place the current call on 
hold and initiate a voice over call to the selected extension. 

To initiate a Camp On shortcut using a BLF/DSS key:

 With an active call on the attendant phone, double-click on a busy BLF/DSS key to camp the current call on to 
the selected extension. 

Changing the BLF/DSS Button Appearance

To change the format of the BLF/DSS labels:

1. On the Tools menu, select the Preferences option.

2. Select the BLF/DSS tab on the Preferences menu. 
3. Set the Label Format field to the type of information to be displayed on the BLF/DSS key. Valid formats are: 

 Extension Only 

 Name Only 

 Extension and name

4. Click OK to save your settings. 

To change the appearance of the BLF/DSS buttons:

1. On the Tools menu, select the Preferences option: 
2. Select the BLF/DSS tab on the Preferences menu. 
3. Select the BLF Appearance field to change the button type.

 Profile View

 Classic View

NOTE


For this shortcut to be enabled, the Tools Preferences Shortcuts menu must have the 
Voicemail option selected as the current double-click action. 

NOTE


For this shortcut to be enabled, the Tools Preferences Shortcuts menu must have the Voice 
Over option selected as the current double-click action. 

NOTE


For this shortcut to be enabled, the Tools Preferences Shortcuts menu must have the Camp 
option selected as the current double-click action. 
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4. Click OK to save your settings. 

To change the order of the BLF/DSS buttons:

1. On the View menu, select the Sort BLF by option. 
2. Select the Extension or Name option to resort the BLF buttons in the desired order. 
3. Select the Custom setting to manually re-order the BLF buttons. When the Custom setting is active, 

position the mouse cursor on the BLF button that you want to move. Hold down the mouse button while 
dragging the BLF button to the new location. 

Changing the Visible BLF Groups

The user can set up BLF Groups, which can be used to organize the extension list into groups of 
buttons. Each BLF Group is shown as a tab on the top of the BLF area on the main console screen. By 
selecting different tabs, the attendant is able to see the BLFs that are assigned to that group. Each 
console user has the ability to select which BLF groups are visible on the console.

To specify the visible BLF Groups:

1. On the Tools menu, select the Preferences option. 
2. Click on the BLF/DSS tab within the Preferences menu. 
3. Select the checkbox for all BLF Groups that are to be visible. The Speed Dial tab can also be enabled 

through this menu. 
4. Select a group and use the Move Up and Move Down buttons to change the position of the tab for the 

selected group. 
5. Click OK to save the BLF/DSS configuration. 

Sending a Message from the BLF/DSS Buttons

The BLF/DSS Buttons provides functions to generate e-mails, voice mail messages, and quick 
messages to individuals assigned to BLF/DSS keys.

To send an e-mail using a BLF/DSS key:

1. Press the right mouse button to select the BLF/DSS key. 
2. From the popup menu, select the E-Mail option. This will create a new mail message using your default 

e-mail client, with the destination set to the e-mail address of the selected BLF/DSS key.  

To leave a message in a Voice Mailbox:

1. Press the right mouse button to select the BLF/DSS key. 
2. From the popup menu, select the Voice Mail option. 

NOTE


The e-mail address field within the Directory entry for this extension must be filled-in for this 
function to be enabled. 
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The UC Suite maintains a Call Log, which provides a historical trace of the user call activity. Each 
inbound and outbound call generates a record in the call log. This information can be used to retrieve 
details about specific calls and perform functions such as redialing a previous call or playing back a 
recorded telephone conversation.

The following image shows an example of the Call Log window. 

VIEWING THE CALL HISTORY
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To access the Call Log:

 From the Windows option on the console main menu, select Call Log. 

Operations that can be performed on the Call Log include the following:

 Redialing a Number from the Call Log

 Playing Back a Recorded Telephone Conversation

 Deleting Records from the Call Log

 Sending a Call Log record or Recording using E-Mail

 Printing the Call Log

 Changing the Call Log Layout

 Archiving the Call Log

Redialing a Number from the Call Log

To redial a number:

1. Press the right mouse button to select the Call Log record you want to redial. 
2. Select Dial from the popup menu. 

Playing Back a Recorded Telephone Conversation

The Record function is used to capture a telephone conversation from the attendant console and save 
the recording on the PC. The recording is attached to the Call Log record and indicated by the recording 
icon within the Type field.

To playback a recording:

1. Press the right mouse button to select the Call Log record that contains the recording. 
2. Select Play from the popup menu. The Playback window opens and the recording automatically starts 

playing. 

The Playback window provides the following controls: 

Slider Bar Advances as the playback progresses. Dragging the slider changes the current playback 
position within the recording.

Play Start/resume playback of the recording.

Pause Suspend playback at the current position.

Stop Suspend playback and set the current position to the beginning of the recording.
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Deleting Records from the Call Log

To delete a single Call Log record:

 Select the Call Log record with a right mouse click. From the popup menu, select the Delete option. 
- OR -

 Highlight the Call Log record and from the Call Log menu select the Delete option. 

To delete a block of Call Log records:

1. Highlight the records you want to delete. 
2. Right mouse click within the highlighted block. From the popup menu, select the Delete option. 

- OR -

From the Call Log menu, select the Delete option.

Sending a Call Log record or Recording using E-Mail

To send a call log record or recording using e-mail:

1. Press the right mouse button to select the Call Log record you want to send. 
2. From the popup menu, select the E-Mail option. This creates a new mail message using your default e-mail 

client, with the call log detail included in the body of the message. If a recording is associated with the call 
log record, the sound file for the recording is attached to the message. 
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Printing the Call Log

The UC Suite provides the capability to print all or part of the call history. 

To print the entire Call Log:

 From the Call Log menu, select the Print option, followed by Print All. This sends the entire call log to the 
default printer. 

To print selected records from the Call Log:

1. Highlight the records you want to print. 
2. From the Call Log menu, select the Print option, followed by Print Selected. This causes the selected call 

log records to be sent to the default printer. 

Changing the Call Log Layout

The UC Suite provides several options to change the layout of the Call Log. The size and location of 
each column can be modified and the entire Call Log can be sorted based upon any individual column.

To change the visible columns within the Call Log Tab:

1. On the View menu within the Call Log window, select the Set Visible Columns option. 

2. Check each column that will be visible on the Call Log. 
3. Press OK to save the settings.
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 To change the order of the columns in the Call Log:

1. Position the mouse cursor within the heading of the column to be moved. 
2. Hold down the left mouse button and drag the column to the new position. 

To change the width of a column in the Call Log:

1. Position the mouse cursor within the heading and on the right edge of the column to be resized. When the 
mouse is in the proper position, the mouse cursor will change to a double-headed arrow. 

2. Hold down the left mouse button and drag the border of the column to the new width. 

To sort the contents of the Call Log:

1. Position the mouse cursor within the heading of the column to use for sorting. 
2. Press the left mouse button to sort the Call Log in ascending order based upon the contents of the selected 

column. 
3. Pressing the left mouse button a second time will sort the Call Log in descending order. 

Archiving the Call Log

Regular maintenance of the UC Suite should include archiving of the Call Log. This operation is 
beneficial for reducing the number of call records displayed within the application, and therefore, 
improving access when searching for individual records. The archival process also provides a method of 
backing up the call history and storing the records off-line for future access.

The archive operation saves the call history to a file using Comma Separated Values (CSV) format. This 
format can be viewed using a standard text editor or easily imported into a database or spreadsheet 
program. During the archive operation, you can specify if the recorded files are to be saved or deleted. If 
the recorded files are saved, they are compressed into a zip file with the same file name as the archived 
call records.

To archive the Call Log: 

1. From the Call Log menu, select the Archive option. This opens the Call Log Archive menu. 
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2. Select the Start Date and End Date for the archive. All call log records within this range of dates are 
included in the archive and removed from the Call Log tab. 

3. Select either Save voice recordings in .zip to keep the recordings or Delete voice recordings to erase 
the recordings. 

4. Enter the name of the archive file to be created or use the Browse button to select the file. 
5. Press Archive to open the Archive/Delete from Call Log menu. 
6. Press Yes to create the archive file. 

The UC Suite provides access to voicemail messages, allowing you to Archive, Delete, and initiate 
Playback of messages. This functionality is available on NEC phone systems that are using either the 
InMail voicemail system or the UM8000 voicemail system.

Further information about setup and management of voicemail messages can be found at the following 
locations:

 Voicemail Setup
 New Message Count
 Managing Voicemail Messages

Voicemail Setup

The following procedures are used to setup the UC Suite to access either the InMail or UM8000 
voicemail systems.

To enable the Voicemail functionality for InMail:

1. On the Tools menu, select the Preferences option. 

2. Select the Voice Mail tab on the Preferences menu. 

3. If your voicemail settings require a password to login, enable the Password required for voicemail login 
and enter your password in the Password field.

To enable the Voicemail functionality for UM8000:

1. On the Tools menu, select the Preferences option. 

2. Select the Voice Mail tab on the Preferences menu. 

3. Enter the Personal ID required to login to your voicemail.

4. Enter the Security Code required to login to your voicemail.

MANAGING VOICEMAIL MESSAGES
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New Message Count

With the voicemail access enabled, the Toolbar mode and Window mode display the current number of 
new voicemail messages.

In the Toolbar mode the new message count is displayed below the Dial data entry area, as shown 
below.

In Window mode the new message count is displayed at the bottom of the window in the status bar, as 
shown below.

The new message icon only appears if there are new messages in the voicemail box. Clicking on the 
New Message image automatically opens the Voicemail Messages window.

Managing Voicemail Messages

The VoiceMail Messages window can be opened using one of the following methods:

 Click on the New Message icon.  

- OR -

 In Window mode, from the main menu select Window and Voicemail.

- OR -

 In Toolbar mode, from the File menu select Voicemail.

 To playback a voicemail message, double-click on the selected message or right mouse click and select Play.

 To change the status of a message to archived, right mouse click on the selected message and select the 
Archive option. 

 To delete a voicemail message, right mouse click on the selected message and select the Delete option. 



SV9100 UC Suite User’s Guide 23 

The UC Suite provides several functions that allow the user to communicate and share information with 
other desktop users. The collaboration functions available in this product include:

  Sharing an Application
  Initiating a Chat Session
  Sharing a Whiteboard
  Transferring Files
  Setting up a Video Call

Sharing an Application

The UC Suite provides several different methods to share applications. The Share function allows two 
desktop application users to view and control a common Windows application, while the BLF/DSS area 
and Directory Menu provide special features to share applications.

To initiate an Application Sharing Session:

1. Use the mouse to select Share on the Function Toolbar. 
- OR -

Press the assigned hotkey on the keyboard.

2. Select or enter an extension within the Choose Party menu and select Start to initiate an application 
sharing session with the specified user. The following image is displayed on the participants screen.

USING COLLABORATION FUNCTIONS

NOTE


The Share function is part of the legacy Enhancement Bundle, which may not be available on all 
systems.
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3. Select an application(s) that you want to share with the specified user by pressing the Share option. 

4. Select the Unshare option to stop sharing an application with the specified user. 
5. Press the Close button to terminate the Application Sharing session. 

To initiate an Application Sharing Session using a BLF/DSS key: 

1. Within the BLF/DSS tab, use the right mouse button to select the user with whom you will share the 
application. 

2. From the popup menu, select Application Sharing to initiate the session. 

To initiate an Application Sharing Session from a Directory entry:

1. Within the Directory menu, press the right mouse button to select the directory entry with which an 
application is shared. 

2. From the popup menu, select Application Sharing to initiate the session. 
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Initiating a Chat Session

The UC Suite provides several different methods to initiate a Chat Session. The Chat function allows 
you to start an instant messaging session with another desktop application user, while the BLF/DSS 
area and Directory Menu provide special features to initiate a chat session.

To initiate a Chat Session:

1. Use the mouse to select Chat on the Function Toolbar. 
- OR -

Press the assigned hotkey on the keyboard.

2. Select or enter an extension within the Choose Party menu and select Start to initiate a chat session with 
the specified user. The following image will be displayed on the participants screen. 

3. Enter text in the data entry box on the bottom of the form and press the Send button to transmit the text to 
the other user.

NOTE


The Chat function is part of the legacy Enhancement Bundle, which may not be available on all 
systems.
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4. Press the Close button to terminate the Chat session and remove the Chat form from both user’s screens. 

To initiate a Chat Session using a BLF/DSS key: 

1. Within the BLF/DSS tab, use the right mouse button to select the user with whom you want to instant 
message. 

2. From the popup menu, select Chat to initiate the chat session. 

To initiate a Chat Session from a Directory entry:

1. Within the Directory menu, press the right mouse button to select the directory entry with which to instant 
message.

2. From the popup menu, select Chat to initiate the chat session. 

Sharing a Whiteboard

The UC Suite provides several different methods to initiate a Whiteboard Session. The Whiteboard 
function allows two desktop application users to share a drawing tool, while the BLF/DSS area and 
Directory Menu provide special features to initiate a whiteboard session.

To initiate a Whiteboard Session:

1. Use the mouse to select Whiteboard on the Function Toolbar. 
- OR -

Press the assigned hotkey on the keyboard. 

2. Select or enter an extension within the Choose Party menu and select Start to initiate a whiteboard session 
with the specified user. 

3. When a whiteboard session has been established, the following utility appears on both your screen and the 
other user’s screens.  Both you and the other user of the whiteboard session can cooperatively control the 
utility and view the images created with the utility.

NOTE


The Whiteboard function is part of the legacy Enhancement Bundle, which may not be available on all 
systems.
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4. Either you or the other user can close the utility independently of one another to end the whiteboard session. 

To initiate a Whiteboard Session using a BLF/DSS key: 

1. Within the BLF/DSS Tab, use the right mouse button to select the user with whom you want to share the 
whiteboard session. 

2. From the popup menu, select Whiteboard to initiate the whiteboard session. 

To initiate a Whiteboard Session from a Directory entry:

1. Within the Directory menu, press the right mouse button to select the directory entry with which you want to 
share the whiteboard session.

2. From the popup menu, select Whiteboard to initiate the whiteboard session. 

Transferring Files

The UC Suite provides several different methods to initiate a file transfer session. The FTP function 
allows you to send a file to another desktop application user, while the BLF/DSS area and Directory 
Menu provide special features to initiate a file transfer session.

NOTE


The Share function is part of the legacy Enhancement Bundle, which may not be available on all 
systems.
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To initiate a file transfer session:

1. Use the mouse to select FTP on the Function Toolbar. 
- OR -

Press the assigned hotkey on the keyboard.

2. Select or enter an extension within the Choose Party menu and select Start to initiate a file transfer session 
with the specified user. 

3. After you have selected the user, the following selector screen is displayed. 

4. With a file selected, press the Open button to begin transmitting the file to the selected user. 
5. Press the Cancel button to terminate the file transfer session. 

To initiate a File Transfer Session using a BLF/DSS key: 

1. Within the BLF/DSS Tab, use the right mouse button to select the user with whom you want to share an 
application. 

2. From the popup menu, select FTP to initiate the file transfer session. 
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To initiate a File Transfer Session from a Directory entry:

1. Within the Directory menu, press the right mouse button to select the directory entry to indicate where the 
file will be transferred.

2. From the popup menu, select FTP to initiate the file transfer session. 

Setting up a Video Call

The UC Suite provides several different methods to initiate a video call. The Video function is used to 
setup a video call with another desktop application user, while the BLF/DSS area and Directory Menu 
provide special features to initiate a video call. 

To initiate a video call using the Video function:

1. Use the mouse to select Video on the Function Toolbar.

- OR -

Press the assigned hotkey on the keyboard.

2. On the Video Conference screen, select Add to invite a member to join the video call.

3. Select or enter an extension within the Choose Party menu and select Start to send a video call invitation. 
When the destination party accepts, the video call will be in progress.

NOTE


The ability to video call from a digital telephone requires that a video camera device be installed. The 
Video Call features will not be enabled if this device and the associated device drivers are not 
installed on the host PC. No additional equipment is required to video call when using the softphone.



30 SV9100 UC Suite User’s Guide

 

To initiate a video call using a BLF/DSS key: 

1. Within the BLF/DSS Tab, use the right mouse button to select the station to receive the video call. 

2. From the popup menu, select Video to send the video call invitation. 

To initiate a video call from a Directory entry:

1. Within the Directory menu, press the right mouse button to select the directory entry to receive the video 
call.

2. From the popup menu, select Video Call to send the video call invitation. 

Other features during the video call:

 Show opens a video frame that displays the user’s own video image.

 Hide closes the video frame that displays the user’s own video image.

 Pause stops the video transmission of the user’s video image to the other members of the video call.

 Send resumes the video transmission of the user’s video image to the other members of the video call.

 End stops the video transmission and closes all of the video frames.

 Size allows the user to select between Large size and Small size video images. 

The UC Suite includes the option to install UC Services that are available for use by all UC Suite users. 
The UC services manages shared resources and provides communication facilities between user 
endpoints. The UC services available in this product include:

Shared Directory and Contact List provides a shared database, which includes the company directory 
and external contact list that can be accessed by all users.

Centralized BLF Monitoring is used to monitor the status of all stations on the system and updates are  
provided by the UC Services to the individual clients.

Common Trunk Labeling provides a central storage for assigning labels to trunks.

USING NEC UC SERVICES
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Messaging manages the delivery of messages and responses from attendant level users to end user 
desksets and is used to customize the set of predefined messages and responses on local PCs. The 
messaging operations that can be accomplished include:

 Instant Messaging with another UC Suite user

 Sending a Phone Message

 Customizing Messages and Responses

Presence is used to maintain and report the availability, location, and other information of individual 
employees in the company directory. The presence operations that can be accomplished include:

 Setting up Presence Details

 Viewing the Presence Settings

Communicating with Instant Messaging

UC Suite provides an Instant Messaging (IM) feature that allows desktop clients to hold private chat 
sessions on their PCs. The IM feature is a valuable communication tool that allows you to exchange 
information with another user while they are on the phone, in a meeting, or otherwise unable to take a 
call.

The Instant Messaging feature requires that NEC UC Services is installed and active. In addition, a 
user must have the privilege set within SV9100 system programming to allow access to the IM feature.

To initiate an IM session with another user:

1. Select the IM button from the function toolbar and select an available user or right mouse click on the 
desired user and select the Instant Message option. 
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2. Enter the message in the data entry area and press the Send button to deliver the message. 

3. Responses received from the other user will be shown in the history area. 

4. The Save button can be used to save the IM session to a text file. 

5. Message from previous IM sessions with this user can be loaded by clicking on the Load Previous Session 
button.  

To change default settings for Instant Messaging:

1. From the Tools menu, select the Preferences option. 

2. Select the Instant Message tab on the Preferences menu.
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3. Select the Display invitation form when receiving IM request option if you want to accept IM requests 
before the IM window is opened. If this option is not selected, the IM window will open automatically when a 
user starts an IM session with you. 

4. Enable the Pressing the <Enter> key will send the message option if you want the Enter key to initiate a 
Send. If this option is disabled, the Send button must be used to deliver the IM message. 

5. The Font option will change the size of the text font in the IM window. 

6. The Auto Save options control if the user is prompted to Save the IM messages at the end of every session 
or if the IM sessions are automatically saved. 

7. The History settings allow the user to control if previous messages from earlier sessions with this user are 
shown. 

8. The Notification options control the alerts and actions that occur for IM sessions and messages. 
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Sending a Phone Message

The UC Suite provides several different methods to send a Phone Message. The Phone Message 
function allows the user to send a message to a telephone, while the BLF/DSS area and Directory 
Menu provide special features to initiate a phone message.

To initiate a Phone Message:

1. Use the mouse to select Phone Msg on the Function Toolbar. 
- OR -

Press the assigned hotkey on the keyboard.

2. Select an extension within the Destination menu, then select the desired message from the Text menu.

3. Select Send to send the phone message to the specified telephone. The message is displayed on the 
participants telephone and waits for the user to select a response. 

4. The response is displayed in the Call Area of the message sender. 

To send a Phone Message using a BLF/DSS key: 

1. Within the BLF/DSS tab, use the right mouse button to select the user who receives the message. 
2. From the popup menu, select Phone Message to initiate the message. 
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To send a Phone Message from a Directory entry:

1. Within the Directory menu, press the right mouse button to select the directory entry to receive the 
message.

2. From the popup menu, select Phone Message to initiate the message. 

Customizing Messages and Responses

The UC Suite maintains the set of predefined messages and responses at the local PC for each 
attendant. These messages and responses can be selected later for use in a phone message.

To modify the selectable Messages and Responses:

1. On the Tools menu, select the Preferences option. 
2. Click on the Phone Message tab within the Preferences menu. 
3. Add New or Delete existing messages and responses. 
4. Click on OK to save the selectable messages and responses. 

Setting Up Presence Details

The UC Suite provides different methods to easily setup Presence details. In addition, Attendant Level 
users with the appropriate permission are allowed to update the Presence details for all other users.

To initiate Presence Setup in Toolbar Mode:

1. Use the mouse to select the Presence icon on the Function Toolbar. 

2. Select the desired Presence State or select Presence Scheduler to set up Presence states for future 
events.
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To initiate Presence Setup in Window Mode:

1. Within the BLF/DSS tab, use the right mouse button to select an extension for Presence. 

2. When the menu is displayed on the participants screen, select Set Presence from the bottom of the list. 

You can also right mouse click on the Presence State, displayed in the lower left-hand corner, to change 
your own Presence state.

To initiate Presence Setup in Directory View:

1. Within the Directory menu, use the right mouse button to select an entry to set Presence. 

2. Select Set Presence from the bottom of the menu.
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To set details for a Presence State:

The following form is used to change the Presence Details for a particular state.
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 The Subject field can be used to provide a descriptor for the Presence event. 
 The Location field can be used to specify where the individual will be at this time. 
 The Presence State specifies the current Presence setting. 
 The Phone Settings can be used to automatically Forward the phone or set to Do Not Disturb. If the Forward 

option is selected, the Forward destination is specified in the following field. 

 The Expected Return fields allow the user to specify the date and time that event is scheduled to end. 

 The Remarks field can be used to add any additional information that the user would like to relay to other 
users. 

To schedule a Presence event:

1. Select the Presence Scheduler option from the Presence menu. The set of currently defined Presence 
events is displayed. 
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2. Select New to create a new Presence event. 

 The Subject field can be used to provide a descriptor for the Presence event. 
 The Location field can be used to specify where the individual will be at this time. 
 The Presence State specifies the Presence setting associated with this event. 
 The Phone Settings can be used to automatically Forward the phone or set to Do Not Disturb. If the Forward 

option is selected, the Forward destination is specified in the following field. 

 The Remarks field can be used to add any additional information that the user would like to relay to other users. 
 The Start Time specifies the data and time that the Presence event begins. 
 The End Time specifies the date and time that the Presence event terminates. 

Checking the “At End Time . . .” box allows the user to automatically change the Presence state and Phone 
settings when the event expires. 

Viewing Presence Settings

The UC Suite provides different methods to view the Presence Settings. In Window mode, the BLF 
Panel for Attendant Level users displays each entries current Presence state. In Toolbar or Window 
modes, the user can view the Company Directory to display the current Presence states. 
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To View Presence from the BLF Panel:

Use the mouse to hover over an entry to display a popup that shows the details of the Presence Setting. 
An example is shown below: 

The details displayed include the Location, Return Date and Time, Call Forward information (if set), and 
any Special Instructions (if specified). 

To View Presence from the Company Directory: 

 Select Directory from the Function Toolbar to display the Company Directory. The current Presence States will 
be shown as individual fields as shown below and will display details by hovering the mouse over an entry: 
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The UC Suite provides several supplementary features that assist the user in their everyday tasks. The 
additional features of the product include:

  Recording the Active Call
  Accessing the Paging System
  Playing a Personal Greeting
  Using Contact Center Features
  Forwarding the Telephone
  Setting the Telephone System to Night Mode
  Screen Pop a Contact
  Using the Speed Dial List
  Setting a Custom Message
  Playing Background Music
  Setting Do Not Disturb
  Dialpad
  Switching Login Modes
  Toggling the Phone Image

Recording the Active Call

The UC Suite provides the ability to record the active call and save the recording as a file on your PC. 
This file can then be played back within the application or e-mailed as a WAV file to another user. 
Recordings are associated with individual entries in the Call Log and can be accessed within the Call 
Log Tab. 

To start recording a call:

 Use the mouse to select Record on the Function Toolbar. 
- OR -

 Press the assigned hotkey on the keyboard.

When a call is being recorded, the label on the Record button changes to Stop on the Function Toolbar.

To stop a recording:

 Use the mouse to select Stop on the Function Toolbar. 
- OR -

 Press the assigned hotkey on the keyboard. 
- OR -

 Use the mouse to select Hang Up on the Function Toolbar. 

USING ADDITIONAL DESKTOP FEATURES

NOTE


The ability to record calls from a digital telephone requires that a CTI device be installed in the 
deskset. The Recording features are not enabled if this device and the associated device drivers are 
not installed on the host PC. No additional equipment is required to record when using the softphone.
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- OR -

 Press the assigned hotkey on the keyboard. 

If recording is stopped and restarted on the same call, the individually recorded sessions will be 
combined into a single file.

If a call that is being recorded is placed on hold, the recording will automatically be restarted when the 
call is retrieved from hold. 

To automatically record all calls:

1. On the Tools menu, select the Preferences option. 
2. Select the Recording tab on the Preferences menu. 
3. Select the Record All Calls option. 
4. Select OK to save the new setting. 

Accessing the Paging System

To send a Page:

1. Use the mouse to select Page on the Function Toolbar. 
- OR -

Press the assigned hotkey on the keyboard.

2. Select the type of page to be generated: Internal, External, or Combined. 

3. Select the paging zone within the selected category. 
4. Select the Start button to initiate the page. 
5. Announce the page. 
6. Select the Hang Up option to disconnect from the paging system. 
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Playing a Personal Greeting

The UC Suite can be setup to automatically play a personal greeting to the caller on every incoming call. 
The greeting can be heard by both the caller and user and is only played for external calls. This feature 
can be used to present a professional appearance to customers by delivering an accurate and 
consistent greeting with each call. 

To setup a personal greeting:

1. Record a greeting using a utility such as the Windows Sound Recorder and save the file on the attendant 
PC. 

2. On the Tools menu, select the Preferences option. 
3. Select the Personal Greeting tab on the Preferences menu. 
4. Select the option Enable Voice Greeting on the Personal Greeting menu. 
5. Specify the file name of the recording to be used, or press the Browse button to select a file. 
6. Press OK to save the settings. 

Using Contact Center Features

The UC Suite integrates with the SV9100 Contact Center to provide agent functions, queue monitoring 
functions, and alerting of abandoned calls.

Agent Functions

The UC Suite can be setup to allow a Contact Center Agent to control their status. When enabled, the 
agent is able to Login, Logout, enter Wrap mode, and change their status to Off Duty. For this control to 
be available, the agent must have the Login, Wrap, and Off Duty buttons programmed on their softphone 
or deskset phone.

To enable the Agent functions:

1. On the Tools menu, select the Preferences option. 
2. On the Preferences menu, select the Contact Center option. 
3. Select the Enable ACD agent features to allow the user access to the ACD function set. 
4. Setup the options to specify whether an Agent ID code and/or AIC are required for this user to login. 

To change agent status:

1. In Toolbar and Window modes, the Agent state is shown on a large button, similar to the Presence status. 
2. Clicking on the Agent status button will open a drop down menu that allows the user to select their new 

state. Only the states that have corresponding buttons on the user softphone or deskset are displayed. 

NOTE


The ability to play a personal greeting requires that a CTI device be installed, when using a digital 
telephone. The Personal Greeting features will not be enabled if this device and the associated device 
drivers are not installed on the host PC. The softphone does not require any special hardware to 
support the Personal Greeting feature.
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Monitoring Functions

The UC Suite can be setup to allow authorized users to monitor the current status of contact center 
agents and queues. The user must have the appropriate privileges set within the SV9100 system 
programming to have access to these features. 

To enable the ACD Monitoring functions:

1. On the Tools menu, select the Preferences option. 
2. On the Preferences menu, select the Contact Center option. 
3. Enter the IP Address and Port Number to allow communication with the Contact Center Server. 

To view the status of the ACD agents:

1. On the Window menu, select the Agent Monitor option. 

2. On the View menu, choose Select Agents to change the list of agents that are being monitored. 

To view the status of ACD queues:

1. On the Window menu, select the Queue Monitor option. 

2. On the View menu, choose the Select Queues option to change the list of queues that are being monitored. 

3. On the View menu, select the Set Thresholds option to change the values that control when the color of the 
Queue Monitor entries will change. 

Abandoned Call Alerts

The UC Suite can be setup to allow a desktop user to be alerted when callers hang-up while waiting in 
an ACD queue. These abandoned calls are summarized in a table format, allowing the user to dial back 
the caller. Only calls that include Calling Line ID (CLID) are included in the abandoned call list.
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To enable Abandoned Call Alerts:

1. On the Tools menu, select the Preferences option. 
2. On the Preferences menu, select the ACD Agent option. 
3. Select the Enable Alerts option within the Abandoned Call Alerts section. 
4. Select the queues from the Active Queues list that are to be monitored. 
5. Select the Audible Alert option to have a tone generated for each new abandoned call. 
6. Select the Popup Alert option to have a popup message appear for each new abandoned call. 
7. When an abandoned call is detected, an alert symbol will appear in the notification area of the application 

window. Clicking on the alert symbol will open the Abandoned Calls table. An example of this table is shown 
below. 

8. A right mouse click on an entry in the Abandoned Calls list opens a submenu that allows you to Dial the 
selected caller or Delete the record from the list.

Forwarding the Telephone

To forward the telephone:

1. On the Function Toolbar, select Call Forward.

- OR -

Press the assigned hotkey on the keyboard.

2. On the Call Forward menu, select Set Call Forward. 

3. Select the conditions and destination for forwarding calls. 
4. Select Start to initiate the call forward setting. 
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To cancel the forward function:

1. On the Function Toolbar, select Call Forward. 
2. On the Call Forward menu, select Cancel Call Forward. 
3. Select Start to cancel the call forward setting. 

Setting the Telephone System to Night Mode

To set the system in Night Mode:

1. Press the Night button on the Function Toolbar when the attendant phone is idle.

- OR -

Press the assigned hotkey from the keyboard when the attendant phone is idle.

2. Select the Night Mode option from the Mode list.

3. Enter the Password, if required.

4. Select Start to begin the Night Mode operation.

Screen Pop a Contact

The UC Suite provides the ability to automatically popup a screen from a contact manager program 
when a call is received. This capability requires that the telephone system delivers calling line 
identification to the desktop. With this function enabled, the UC Suite uses the calling line ID to lookup 
the associated contact within a designated contact manager program.

To setup to screen pop contacts:

1. On the Tools menu, select the Preferences option. 
2. Select the Screen Pop tab on the Preferences menu.
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3. Select the Contact Manager that is installed on the local PC from the drop down list. 
 If Goldmine is selected, then pressing the Settings button allows you to specify the Search method to use for 

locating contacts. 

 If Time Matters is selected, then pressing the Settings button allows you to specify the format for the phone 
numbers stored in the database.

 If Browser-based CRM is selected, then pressing the Settings button allows you to specify the web address to 
be accessed.

4. In the Activation area, specify if the screen pop should occur when the phone is ringing or after the call is 
answered. 

5. In the Call Filter area, specify if the screen pop should occur for all calls or only incoming external calls. 
6. If the Contact Manager integration uses the custom Third Party Interface, then select the check boxes to 

enable the interface and Enhanced XML Interface. 
7. Press OK to save the settings. 
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Using the Speed Dial List

Speed Dial buttons provide the user with an efficient method of initiating calls to frequently dialed 
numbers. The Speed Dial list is accessible as a tab within the BLF area of the main screen. Numbers 
are added to the Speed Dial list from the Directory, Contacts, or Personal contacts lists.

To add an entry to the Speed Dial list:

1. Open the Directory window and select the Directory, Contacts, or Personal list. 
2. Press the right mouse button to select the Directory entry to add to the Speed Dial List. 
3. From the popup menu, select the Add Speed Dial option. 

To initiate a call from the Speed Dial list:

 Use the mouse to click on an entry in the Speed Dial list. 
- OR -

 Press the right mouse button to select an entry in the Speed Dial list and then select Dial. 

To remove an entry from the Speed Dial list:

1. Press the right mouse button to select the Speed Dial entry. 
2. From the popup menu, select the Remove option. 

Setting a Custom Message

To add a custom message:

1. On the Function Toolbar, select Cust Msg.

- OR -

Press the assigned hotkey on the keyboard.

2. On the Message menu, select a pre-defined message. 

Valid values are: 
 IN MEETING UNTIL

 MEETING ROOM

 COME BACK
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 PLEASE CALL

 BUSY CALL AFTER

 OUT FOR LUNCH BACK

 BUSINESS TRIP BACK

 BUSINESS TRIP

 GONE FOR THE DAY

 ON VACATION UNTIL

 10 User Defined Messages

3. Select or enter the Date, Time, and Number values based upon the message selected. 
4. Select Set to initiate the custom message. 

To cancel the Custom Message function:

1. On the Function Toolbar, select CUST MSG. 
2. Select Clear to cancel the custom message. 

Playing Background Music

The Background Music function sends audio from a music source to the user’s telephone. When this 
function is enabled, the music is played whenever the phone is idle.

To activate Background Music:

 Use the mouse to select Background Music on the Function Toolbar. 
- OR -

 Press the assigned hotkey on the keyboard. 

Setting Do Not Disturb

To set the system in Do Not Disturb mode:

1. On the Function Toolbar, select DND.
- OR -

Press the assigned hotkey on the keyboard.

2. On the Do Not Disturb menu, select Set Do Not Disturb.
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3. Select the Applies to conditions for blocking incoming calls. Valid values are: 
 All Calls

 Outside Calls

 Paging/Intercom/Fwds/Transfers

 Call Forwards

4. Select Start to initiate the do not disturb setting. 

To cancel the Do Not Disturb function:

1. On the Function Toolbar, select DND. 
2. On the Do Not Disturb menu, select Cancel Do Not Disturb. 
3. Select Start to cancel the do not disturb setting. 

Dialpad

The Dialpad allows the user to simulate pushing buttons on the telephone dial pad. This feature can be 
useful if the user needs to enter key presses when interacting with an automated response system, for 
example.

To access the Dialpad:

1. On the Window menu, select the Dialpad option. 

2. Use the mouse to click the desired buttons or press the corresponding key on the PC keyboard.

Switching Login Modes

The Switch Login Mode function allows the user to switch the application from running in softphone 
mode to CTI mode or from CTI mode to softphone mode. In order for this function to be supported, the 
user must be setup in the SV9100 system programming with extensions for the deskset and softphone.

To activate Switch Login Mode:

 Use the mouse to select Switch Login Mode on the Function Toolbar. 
- OR -

 Press the assigned hotkey on the keyboard. 
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Toggling the Phone Image

The Toggle Phone Image function allows the user to display or hide the Phone Image while in 
softphone mode only.

To activate Toggle Phone Image:

 Use the mouse to select Phone Image on the Function Toolbar. 
- OR -

 Press the assigned hotkey on the keyboard. 

The UC Suite offers several configuration options that can be used to customize the look and 
performance of the product. 

The following operations are available to customize the application:

  Resizing the Main Window
  Changing the BLF/DSS Button Appearance
  Changing the Tool Buttons Appearance
  Changing the Visible BLF Groups
  Changing the Call Log Layout
  Changing Audio Settings in Vista
  Changing the Profile Photo
  Changing the Window Color Scheme
  Profile Sharing
  Pinning Windows

Resizing the Main Window

The UC Suite main window can be resized using the standard Windows resizing controls. Some of the 
common resizing techniques are:

 Position the mouse cursor on the left or right edge of the menu frame, hold down the left mouse button and 
drag the border to change the width of the menu. 

 Position the mouse cursor on the top or bottom edge of the menu frame, hold down the left mouse button and 
drag the border to change the height of the menu. 

 Position the mouse cursor on a corner of the menu frame, hold down the left mouse button and drag the corner 
to change the dimensions of the menu. 

 Press the Restore/Maximize icon in the menu title bar to change the size of the frame. 

CUSTOMIZING THE DESKTOP APPLICATION
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Changing the BLF/DSS Button Appearance

To change the format of the BLF/DSS labels:

1. On the Tools menu, select the Preferences option. 
2. Select the BLF/DSS tab on the Preferences menu. 
3. Set the Label Format field to the type of information to be displayed on the BLF/DSS key. Valid formats are: 

 Extension Only 

 Name Only 

 Extension and name

4. Click OK to save your settings. 

To change the appearance of the BLF/DSS buttons:

1. On the Tools menu, select the Preferences option.

2. Select the BLF/DSS tab on the Preferences menu. 
3. Select the BLF Appearance field to change the button type. 

 Profile View

 Classic View

4. Click OK to save your settings. 

To change the order of the BLF/DSS buttons:

1. On the View menu, select the Sort BLF by option: 
2. Select the Extension or Name option to resort the BLF buttons in the desired order. 
3. Selecting the Custom setting allows you to manually re-order the BLF buttons. When the Custom setting is 

active, position the mouse cursor on the BLF button that you want to move. Hold down the mouse button 
while dragging the BLF button to the new location. 

Changing the Tool Buttons Appearance

To change the layout of the Tool Buttons:

1. On the Tools menu, select the Preferences option.

2. Select the Tool Buttons tab on the Preferences menu. 
3. Select the Tool Buttons desired from the available list, position them, and set the image size. 
4. Click OK to save your settings. 

Changing the Visible BLF Groups

The user can set up BLF Groups, which can be used to organize the extension list into groups of 
buttons. Each BLF Group is shown as a tab on the top of the BLF area on the main console screen. By 
selecting different tabs, the attendant is able to see the BLFs that are assigned to that group. Each 
console user has the ability to select which BLF groups are visible on the console.
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To specify the visible BLF Groups:

1. On the Tools menu, select the Preferences option. 
2. Click on the BLF/DSS tab within the Preferences menu. 
3. Select the checkbox for all BLF Groups that you want to be visible. The Speed Dial tab can also be enabled 

through this menu. 
4. Select a Group and use the Move Up and Move Down buttons to change the position of the tab for the 

selected group. 
5. Click on OK to save the BLF/DSS configuration. 

Changing the Call Log Layout

The UC Suite provides several options to change the layout of the Call Log. The size and location of 
each column can be modified and the entire Call Log can be sorted based upon any individual column.

To change the visible columns within the Call Log Tab:

1. On the View menu within the Call Log window, select the Set Visible Columns option. 
2. Check each column that will be visible on the Call Log. 

3. Press OK to save the settings. 

To change the order of the columns in the Call Log:

1. Position the mouse cursor within the heading of the column to be moved. 
2. Hold down the left mouse button and drag the column to the new position. 

To change the width of a column in the Call Log:

1. Position the mouse cursor within the heading and on the right edge of the column to be resized. When the 
mouse is in the proper position, the mouse cursor changes to a double-headed arrow. 

2. Hold down the left mouse button and drag the border of the column to the new width. 
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To sort the contents of the Call Log:

1. Position the mouse cursor within the heading of the column to use for sorting. 
2. Press the left mouse button to sort the Call Log in ascending order based upon the contents of the selected 

column. 
3. Press the left mouse button a second time to sort the Call Log in descending order. 

Changing Audio Settings in Vista

Successful operation of the softphone within Vista requires that the audio properties be set to a 
supported format. The default settings for the audio device must be set within the range of values shown 
in the following table.  

To change the audio properties for the Playback device:

1. On the Windows Control Panel, select the Sound option. 
2. On the Playback tab, select the device to be changed and press the Properties button. 

Sampling frequency (Hz): 8000 / 16000 / 32000 / 48000

Quantization bit: 16 bit

Channel: all values supported
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3. Select the Advanced tab and set the default format to a supported setting. 

4. Select OK to save the settings. 

To change the audio properties for the Recording device:

1. On the Windows Control Panel, select the Sound option. 
2. On the Recording tab, select the device to be changed and press the Properties button. 



56 SV9100 UC Suite User’s Guide

3. Select the Advanced tab and set the default format to a supported setting. 

4. Select OK to save the settings. 
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Changing the Profile Photo

UC Suite allows each user to upload a photo to be used as their profile picture. The Profile Photo is 
displayed as part of the Instant Message (IM) window and within the BLF/DSS buttons within Profile 
View.

To select an image file to use as the current Profile Photo:

1. On the Tools menu, select the Preferences option. 
2. Select the General tab. 
3. Select the Browse function within the Profile Photo area. Use the browse function to select the photo file to 

be used as the Profile Photo. 
4. Press OK to save the photo. 

To capture a Profile Photo using a webcam:

1. On the Tools menu, select the Preferences option. 
2. Select the General tab. 
3. Select the Photo Capture function within the Profile Photo area. 

4. Select the Capture button to create a photo image from the webcam. The Save button uses the captured 
photo for the profile. 

Select the Retake button to discard the captured photo and activate the webcam to take another photo.

5. Press OK to save the photo. 
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Changing the Window Color Scheme

UC Suite allows each user to customize the color scheme of the Standard Window. You can select from 
a template of colors to create a variety of colorful window effects.

To change the Window mode color scheme:

1. On the Tools menu, select the Color Selection option. 
2. The color scheme for the Window mode uses a gradient pattern that transitions from a start color to an end 

color. On the Custom Color menu select a Start Color and an End Color. 

3. Verify the desired effect shown in the Gradient Pattern Preview. Press the Save button to apply the 
specified color selection. 

4. To restore the color scheme to the factory settings, select the Restore Default button within the Color 
Selection menu. 

Profile Sharing

UC Suite allows a user to save a copy of their Preferences and application settings for use by other 
desktop users. This utility is valuable for the system administrator that needs to setup multiple UC Suite 
clients with the same configuration. In this case, the administrator would progress through the settings 
and configure the first client as desired. The Profile for this user would then be saved on the NEC UC 
Services system. As the administrator accesses each subsequent UC Suite client, the saved Profile 
could be applied to the new user. This process would relieve the administrator from having to re-enter 
the same settings at multiple workstations.

NOTE
 Profile Sharing requires NEC UC Services to be installed and running.
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To save a Profile:

1. On the Tools menu, select the Profiles option. 

2. Select the Save option and specify a name for the saved Profile. 

To apply a Profile:

1. On the Tools menu, select the Profiles option. 

2. Highlight the Profile name in the list that is to be applied. 

3. Select the Apply option to copy the saved Profile into the UC Suite client.

Pinning Windows

UC Suite allows the Directory window, Call Log window, and Voicemail Message window to be pinned to 
the BLF area in Window mode. When pinned, these individual windows are displayed as separate tabs 
within the BLF area.

To pin a window to the BLF area:

 On the Directory, Call Log, or Voicemail Message window, click on the Pin icon to attach the selected 
window to the BLF area. 

To unpin a window from the BLF area:

 On the Directory, Call Log, or Voicemail Message tab, click on the Unpin icon to detach the selected window 
from the BLF area. 
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